GUI API ToolKit Minecraft 1.6.2/1.5.2/1.5.1

GUI API is a coremod, and thus requires Minecraft Forge. Current version is 0.15.6-1.52. Please note that as of 0.15.2 and on, GuiAPI is a coremod, and thus requires Forge.

GuiAPI is now fully documented, has MCP source files, and includes a few examples. If you wish to code with Gui API, the easiest way is with MCP. Note that since Gui API uses generics, and most decompilers can’t handle those well, it will not decompile cleanly. Currently, the best way is the following.

GUI API

Video:

GUI API 1.6.2/1.5.2/1.5.1 Installation

  1. Download and install Minecraft Forge.
  2. Download the GUI API
  3. Drag all the contents from the extracted file into the minecraft.jar
  4. Delete META INF

GU API 1.6.2/1.5.2/1.5.1 Download Link

For MC 1.6.2 : http://www.mediafire.com/?7db3uy6h93dpvh8

For MC 1.5.2 : http://bit.ly/18A0dhM

For MC 1.5.1 : http://bit.ly/10uOMEc

For MC 1.4.7 : http://adf.ly/IU0pW

Mirror : http://bit.ly/W9j6i9

Credits to ShaRose.

Comments

Tags: , , , , , ,

Category: Minecraft Tools